Higher than normal latency to USA sites due to fibre cut on the US west coast
Incident Report for Real World Technology Solutions
Resolved
We have received official confirmation that all fibres have now been repaired and do not expect further impact from this incident.
Posted Oct 06, 2021 - 16:47 AEDT
Monitoring
The fibre cut has been repaired and services have been restored, however we are waiting for final confirmation from our upstream carriers.
Posted Oct 06, 2021 - 12:31 AEDT
Identified
Please be advised there may be higher latency than usual to some USA locations due to a fibre cut on the US west coast. ETR is likely 12-14 hours due to complexity of the damage. Please contact our support if there are issues with latency or international traffic issues seen.
Posted Oct 05, 2021 - 13:09 AEDT
This incident affected: Network Services (International Capacity).