Incoming push notifications for calls not working correctly
Incident Report for Real World Technology Solutions
Resolved
All services are now working normally.
Posted about 1 month ago. Jun 17, 2019 - 20:49 AEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 17, 2019 - 18:16 AEST
Investigating
We are currently investigating an issue affecting push notifications for incoming calls on CloudPBX mobile. Users may not receive incoming call notifications on our mobile apps while this is being resolved.
Posted about 1 month ago. Jun 17, 2019 - 15:10 AEST
This incident affected: Voice Services (Hosted voice).