Edge Network Incident
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 15, 2019 - 21:15 AEDT
Monitoring
The fix has been implemented and all services are restored. Customers may have noticed a 20 - 30 second interruption to traffic while network traffic reconverged to alternate paths.
Posted Mar 15, 2019 - 15:04 AEDT
Identified
We have identified an issue with one of our edge routers in our syd03 data centre. Engineers are currently investigating and working to implement a fix.
Posted Mar 15, 2019 - 15:00 AEDT
This incident affected: Network Services (IP Transit, Ethernet services).