NBN interconnect down in NextDC B1
Incident Report for Real World Technology Solutions
Resolved
Please be advised this issue is resolved and we do not expect any further impact to service.
Posted May 23, 2024 - 15:51 AEST
Identified
Please be advised we are experiencing an issue with an NBN interconnect in Brisbane that is causing an outage for some services. Staff are currently investigating.
Posted May 23, 2024 - 15:25 AEST
This incident affected: Network Services (Ethernet services).