Service interuption - syd02 data centre

Incident Report for Real World Technology Solutions

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 21:37 AEDT

Monitoring

A fix has been implemented, and we are monitoring the results. Some services may require a restart to restore connectivity.
Posted Jan 12, 2026 - 20:18 AEDT

Investigating

We are currently investigating a service interruption affecting services in our syd02 data hall.
Posted Jan 12, 2026 - 18:41 AEDT
This incident affected: Hosting and Data Centre (Virtual Machine Hosting, Managed Backup (Veeam)), Voice Services (CloudPBX, CloudPBX Mobile), and Network Services (Private WAN (MPLS VPN), Managed VPN).