Optus Fault - Victoria
Incident Report for Real World Technology Solutions
Resolved
This fault was resolved on June 27th following fibre re-splicing and repairs
Posted Jul 17, 2017 - 20:26 AEST
Identified
Optus Engineers have detected an inland break on the Sydney to Melbourne IOF between Campbellfield and Sunshine Exchanges in Victoria. This outage is also impacting the Melbourne to Adelaide IOF. Optus Fibre Engineers have assessed the damage. Conduits are broken 2 metres
deep from the surface. Conduits will need to be excavated. This is expected to take 3-4 hours. Splicing will commence after this has completed

Any faults on Optus NBN/ULL/Mobile in affected areas should be considered to be part of this outage.
Posted Jun 26, 2017 - 16:50 AEST
This incident affected: Network Services (NBN, 3G/4G Data Services).