Telstra Wholesale ethernet access unscheduled outage NSW
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Oct 09, 2017 - 03:48 AEDT
Monitoring
The interface is back up and service restored. We are currently waiting on an RFO for this incident.
Posted Oct 09, 2017 - 01:51 AEDT
Investigating
We are investigating an outage effecting some ethernet services delivered via Telstra Wholesale in NSW.
Posted Oct 09, 2017 - 01:10 AEDT
This incident affected: Network Services (Ethernet services).