Web Server Hosting Unavailable
Incident Report for Real World Technology Solutions
Resolved
Engineers have restored all services.
Posted Apr 20, 2024 - 06:17 AEST
Update
Engineers are continuing to work on restoring services.
Posted Apr 20, 2024 - 00:17 AEST
Update
Engineers are working to restore services, and estimate that this will occur around 12:30am.
Posted Apr 19, 2024 - 21:50 AEST
Identified
Engineers have identified a fault affecting some shared web hosting services.
Posted Apr 19, 2024 - 20:06 AEST
This incident affected: Hosting and Data Centre (Web Hosting).