One way audio - Victoria & NT DIDs
Incident Report for Real World Technology Solutions
Resolved
The complete fix has been implemented and we are now seeing correct audio flow.
Posted Aug 11, 2017 - 07:43 AEST
Monitoring
We have been advised that a fix was put in place at 3:45pm and all calls should now be working correctly.
Posted Aug 10, 2017 - 16:48 AEST
Update
This incident may also be impacting other state DID's. We are working with our provider on a restoration for these services
Posted Aug 10, 2017 - 14:22 AEST
Identified
One of our upstream providers have advised of a priority 1 incident causing one way audio to a range of potted and assigned DIDs. The outage originally occurred at 9am and was resolved at 9:15 but has reoccurred mid morning and remains ongoing.

Our provider has advised that they are currently experiencing a priority 1 network outage impacting multiple customers.

We have escalated this issue with our Service Manager to ensure that we are given priority for restoration.

While our provider is working to influence call routing around the affected circuits however, they are inbound calls and we are dependant on our provider repairing this issue.
Posted Aug 10, 2017 - 14:04 AEST
This incident affected: Voice Services (Voice trunking, CloudPBX).