One way audio - Victoria and NT
Incident Report for Real World Technology Solutions
Resolved
This fault has been resolved.
Posted Aug 14, 2017 - 12:54 AEST
Monitoring
Our upstream provider has advised that the fault has been isolated to two devices within Optus' network. A workaround has been put in place and emergency maintenance has been completed on the first of these two as scheduled yesterday. We are advised that all calls are now flowing correctly and there should be no further impact as a result of this fault.

Further maintenance is scheduled for this evening at 23:00AEST on the second device to fully resolve the fault condition and restore full capacity and redundancy.
Posted Aug 12, 2017 - 11:37 AEST
Update
A failed carrier interconnect into the Optus network is causing the ongoing outage with inbound DID services in Victoria and the Northern Territory. Currently work is scheduled at 23:00AEST to completely resolve the outage by remediating the affected devices. We continue to apologise for the disruption.
Posted Aug 11, 2017 - 15:41 AEST
Identified
We have seen a reoccurrence of the issue with one way audio to Melbourne DIDs reported yesterday and confirmed resolved by Vocus again today. Vocus have acknowledged the fault and are continuing to work on this as a priority.
Posted Aug 11, 2017 - 09:26 AEST
This incident affected: Voice Services (Voice trunking).