NSW AAPT Services Interruption
Incident Report for Real World Technology Solutions
Resolved
Technicians have replaced a faulty optic on a NSW AAPT interconnect. We do not expect any further issues related to this incident.
Posted Dec 05, 2017 - 23:44 AEDT
Investigating
Monitoring has detected some AAPT services dropping in NSW, we are currently investigating.
Posted Dec 05, 2017 - 17:48 AEDT
This incident affected: Network Services (Ethernet services, Intercapital Capacity).