CloudFlare Sydney outage
Incident Report for Real World Technology Solutions
Resolved
CloudFlare resolved the outage around 10:30pm AEST and we have monitored since then. There are no further issues for traffic that are directly affecting our customers as a result of this outage.
Posted 4 months ago. Jun 24, 2019 - 23:58 AEST
Update
We've received reports of several other ISPs having issues with accessing CloudFlare based content at the moment and Cloudflare have acknowledged the issue at https://www.cloudflarestatus.com/incidents/46z55mdhg0t5.
Posted 4 months ago. Jun 24, 2019 - 21:21 AEST
Identified
We are seeing some issues with traffic loading for certain sites hosted with CloudFlare (for instance our own rwts.com.au).

Certain prefixes are not being advertised over our direct connectivity with CloudFlare, and there is no ICMP response from their servers. We've raised a support case with them and are waiting on their engineers to provide more information.
Posted 4 months ago. Jun 24, 2019 - 21:20 AEST
This incident affected: Hosting and Data Centre (Web Hosting).