Voice System Issues
Incident Report for Real World Technology Solutions
Resolved
We have identified the root cause of this fault and will work with our software vendors and engineering team around a solution to this.

We do not anticipate another occurrence of this fault in the immediate future.
Posted Nov 18, 2020 - 11:00 AEDT
Monitoring
Our engineers have restarted a number of call routing processes and have seen system performance return to normal levels. We are continuing to monitor the system.
Posted Nov 18, 2020 - 10:48 AEDT
Update
Our team are investigating a number of related issues affecting the CloudPBX platform. We appreciate your patience while we further investigate the cause of the current fault.
Posted Nov 18, 2020 - 10:30 AEDT
Update
We have narrowed the fault investigation to CloudPBX and continue to assess the situation.
Posted Nov 18, 2020 - 10:24 AEDT
Investigating
We are investigating intermittent reports of no audio on some calls.
Posted Nov 18, 2020 - 10:22 AEDT
This incident affected: Voice Services (Voice trunking, CloudPBX).