Degraded connectivity on cloud compute infrastructure
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 03:16 AEDT
Monitoring
Engineers have isolated the bug and applied a fix. We're now actively monitoring for any further issues.
Posted Jan 15, 2020 - 02:28 AEDT
Identified
At around 01:00 AEST 15/01/2020 our OpenStack cluster lost connectivity due to a fault.

Engineers are onsite and have identified that a software bug has caused the issue, however attempts to restart underlying services have not remedied the issue.

We'll be updating this incident when further information becomes available.
Posted Jan 15, 2020 - 01:22 AEDT
This incident affected: Hosting and Data Centre (Virtual Machine Hosting).