NBN Fault Processing Delays (all carriers)
Incident Report for Real World Technology Solutions
Resolved
NBN has confirmed the IT systems issue has been resolved, but there has been an extended delay in faults due to the buildup over the outage.
Posted Aug 28, 2019 - 18:39 AEST
Identified
NBN currently have an issue affecting the B2B and customer facing systems. As a result, all fault management is currently unavailable. The issue has been ongoing since approximately midday on Tuesday, and so any faults, restorations or updates have been delayed.

This issue is affecting all carriers across all NBN services.
Posted Aug 22, 2019 - 11:22 AEST
This incident affected: Network Services (NBN).