Mass Service Disruption - Sydney Metro
Incident Report for Real World Technology Solutions
Resolved
The majority of services have been restored. AusGrid still reports around 30000 homes without power in the Hills District which will affect some services until power is restored.
Posted about 1 month ago. Dec 16, 2018 - 17:51 AEDT
Identified
Due to earlier storm conditions there is currently a mass service disruption affecting Sydney. A number of services are affected including power and other critical utilities. We are aware of a number of customers who are impacted and are working with authorities to restore services.
Posted about 1 month ago. Dec 15, 2018 - 19:09 AEDT
This incident affected: Network Services (IP Transit, Ethernet services, NBN, ADSL Services, Fixed Wireless Ethernet, Intercapital Capacity, 3G/4G Data Services, Private WAN (MPLS VPN), Managed VPN) and Voice Services (Voice trunking, Hosted voice, ISDN Services, Telstra Rebill).