VMWare Hosting Network Connectivity
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 22:00 AEDT
Monitoring
Engineers have implemented a number of fixes for this issue, and are currently testing further to ensure that all services are working as expected.
Posted Jan 15, 2020 - 17:14 AEDT
Identified
We have uncovered an intermittent issue relating to network connectivity within our VMWare cluster in our syd02 data centre. This issue was uncovered after investigating a fault relating to one of our load balancing clusters.

Our engineering team continue to investigate the issue.
Posted Jan 15, 2020 - 15:38 AEDT
Investigating
We are investigating an issue relating to VMWare Network Connectivity within our syd02 data centre at present.
Posted Jan 15, 2020 - 14:37 AEDT
This incident affected: Hosting and Data Centre (Virtual Machine Hosting, Web Hosting).