Equipment failure affecting some hosting services
Incident Report for Real World Technology Solutions
Resolved
All systems are operational.
Posted Mar 31, 2021 - 22:15 AEDT
Monitoring
Faulty hardware has been replaced and hosting services are back online. Engineers will continue to monitor affected systems.
Posted Mar 31, 2021 - 19:47 AEDT
Identified
We have identified a hardware failure that is affecting connectivity to some hosting services. Engineers are working on provisioning replacement hardware and hope to restore services as soon as possible.
Posted Mar 31, 2021 - 17:59 AEDT
This incident affected: Hosting and Data Centre (Virtual Machine Hosting, Web Hosting).