nbn service impacts - Sydney Region
Incident Report for Real World Technology Solutions
Resolved
While some NBN services do still remain impacted by operational cleanup issues relating to various network faults, the substantial majority of faults have now been restored. We'd like to thank the SES, power companies, nbn and Telstra for their hard work in restoring their networks after such a major set of natural disasters.
Posted Mar 10, 2020 - 11:43 AEDT
Identified
Last night yet another wild storm swept through Sydney. At its peak, over 100 000 homes were without power.

nbn is currently assessing impact, at it's peak nbn identified 45.580 customers were impacted across 120 network sites. At this stage there is a dependency upon power companies to provide ETRs and to restore power. As further information becomes available regarding expected restoration times nbn will align their network restoration strategy. nbn continues to monitor and assess impact as batteries expire across the affected region. Generators will be deployed, where possible, to limit this impact.

Where possible, we've raised pro-active notifications to customers affected by this outage; however given the extent of the incident and impacts of local power outages services may still be interrupted. If you have power, and do not yet have nbn please contact us so we can investigate further in your case.
Posted Feb 19, 2020 - 10:58 AEDT
This incident affected: Network Services (NBN).