CloudPBX - Incoming and Outgoing calls
Incident Report for Real World Technology Solutions
Resolved
The correct time stamp for this issue is 2:40pm through until 2:48pm AEST. The issue is now fully resolved.
Posted 29 days ago. Jun 19, 2019 - 15:01 AEST
Monitoring
We've resolved an issue affecting incoming and outgoing calls for a period of approximately 4 minutes from 2:47pm until 2:51pm AEST to for some CloudPBX customers.
Posted 29 days ago. Jun 19, 2019 - 14:53 AEST
This incident affected: Voice Services (Hosted voice).