Degraded functionality in CDR view
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved. (ref ac0c655e9939ef8bd2fa3da44a0c3c29d3fcab8c)
Posted Apr 28, 2021 - 14:09 AEST
Identified
In preparation for the changes to CloudPBX we've identified a possible issue affecting some CDR views for some customers within the CloudPBX GUI due to some pre-upgrade work.

The current ETA for resolution is 11am 29th April 2021.
Posted Apr 28, 2021 - 10:29 AEST
This incident affected: Voice Services (CloudPBX).