CommSol LBAS service interruption
Incident Report for Real World Technology Solutions
Resolved
The carrier has advised that all services should now be restored. The fault was caused by a failed optical path.
Posted about 1 month ago. Dec 11, 2018 - 12:37 AEDT
Investigating
We are investigating reports of faults affecting some Commsol LBAS services within the ACT.
Posted about 1 month ago. Dec 11, 2018 - 09:50 AEDT
This incident affected: Network Services (NBN).