Power outage in Canberra data centre
Incident Report for Real World Technology Solutions
Resolved
This is now resolved.
Posted Nov 16, 2020 - 13:23 AEDT
Monitoring
We have detected a power outage in our cbr01 data centre (TransACT) in Canberra.
Power is now restored, and we are monitoring to ensure the network is stable.
Posted Nov 16, 2020 - 09:41 AEDT
This incident affected: Network Services (IP Transit, Ethernet services, Intercapital Capacity, Private WAN (MPLS VPN)).