RealCompute OpenStack performance degraded
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 22:15 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2021 - 22:00 AEST
Investigating
Engineers are investigating an issue affecting the RealCompute Horizon Control Panel and some DNS resolution within Virtual Machines at present within the syd02 cluster.
Posted Jul 17, 2021 - 21:53 AEST
This incident affected: Hosting and Data Centre (Virtual Machine Hosting).