NBN Authentication Issues - Victoria and Tasmania
Incident Report for Real World Technology Solutions
Resolved
Following rectification by our Victorian aggregator, we are seeing a restoration of services for Victorian and Tasmanian customers. You may need to restart their routers, and if you still can't get online run a service test and reset via Konnect. If you still don't authenticate after a service test and reset, or you don't have access to Konnect please feel free to contact our support team who will be more than happy to investigate any service issues with you.
Posted Jul 18, 2021 - 19:09 AEST
Investigating
We have been alerted to an issue affecting NBN services in Victoria and Tasmania. Users may see no data flow or be unable to authenticate.
Posted Jul 18, 2021 - 18:25 AEST
This incident affected: Network Services (NBN).