Helpdesk System Outage
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Jun 08, 2018 - 09:04 AEST
Identified
Our Helpdesk System Provider, Zendesk, is currently experience a system outage which affects our ability to access and respond to support cases. Urgent support cases should be created by phone on 1300 798 718.
Posted Jun 08, 2018 - 08:05 AEST
This incident affected: Helpdesk Services.