Veeam Cloud Backup Submission unavailable
Incident Report for Real World Technology Solutions
Resolved
Engineers have resolved the issue preventing new backup jobs from running. Any failed jobs have been rescheduled and engineers will continue to monitor them as they complete.
Posted Sep 17, 2018 - 17:33 AEST
Identified
We are addressing an issue with backup jobs using our Veeam Backup and Replication and Cloud Connect infrastructure that is causing new backup jobs to not be accepted into the backup queue. Engineers are working to address the issue and will restore functionality shortly.
Posted Sep 17, 2018 - 10:19 AEST
This incident affected: Hosting and Data Centre (Managed Backup (Veeam)).