Backhaul circuit down Sydney-Brisbane
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Jan 24, 2019 - 18:46 AEDT
Identified
Monitoring has alerted us a backhaul circuit being down Sydney to Brisbane. Protected traffic is currently running on backup paths.
Posted Jan 24, 2019 - 12:26 AEDT