Call Quality Impact
Incident Report for Real World Technology Solutions
Resolved
We have implemented the fix affecting call quality.
Posted Apr 28, 2021 - 23:11 AEST
Update
We have identified a secondary issue that we believe has been present all day today affecting one of our carrier links. Engineers are commencing maintenance now to begin addressing it.
Posted Apr 28, 2021 - 16:49 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 12:48 AEST
Identified
We are aware there are still some cases of call quality issues affecting inbound and outbound calls on the CloudPBX platform. Engineers are currently investigating.
Posted Apr 28, 2021 - 11:20 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2021 - 10:46 AEST
Monitoring
A fix has been implemented and we will continue to monitor this while engineers determine the root cause.
Posted Apr 28, 2021 - 10:45 AEST
Identified
Engineers have identified a call quality issue affecting inbound and outbound calls on the CloudPBX platform and are investigating further.
Posted Apr 28, 2021 - 10:30 AEST
This incident affected: Voice Services (CloudPBX).