Telstra Fault Helpdesk Closed
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 15:40 AEDT
Investigating
Due to COVID-19 restrictions, Telstra have closed their fault helpdesk from 2100 Friday 27 March 2020 until 0800 30 March 2020. During this time it's unclear if Telstra will action or handle any faults. Critical faults for emergency services in the following areas *may* still be handled, however Telstra has remained vague about this.

COVID-19
Priority Assistance
Hospital
Medical clinic
Emergency services
Aged facility
Medical industry supply chain, such as logistics companies.
Posted Mar 27, 2020 - 19:53 AEDT
This incident affected: Network Services (Ethernet services, ADSL Services) and Voice Services (Telstra Rebill).