Inbound SMS delivery failure
Incident Report for Real World Technology Solutions
Resolved
Our carrier partner experienced an issue with message ingestion queues during the day today. Call load appears to have normalised and inbound calls seems to now be working correctly.
Posted May 10, 2021 - 16:30 AEST
Investigating
We are investigating an issue affecting the receipt of SMS messages via our Inbound SMS relay for Teams and Slack.
Posted May 10, 2021 - 11:36 AEST
This incident affected: Voice Services (Voice trunking).