Unscheduled outage - distribution switch NSW - NextDC S1
Incident Report for Real World Technology Solutions
Resolved
A line card has restarted after a redundant power supply failed. We are looking into why this happened with the equipment vendor.
Posted Jun 22, 2018 - 13:50 AEST
Monitoring
A distribution switch has suffered a pow failure that cause a brief outage for a number of services. Services appear to have flapped . Engineers are investigating.
Posted Jun 22, 2018 - 12:35 AEST