Email Interruption for mail.oxygennetworks.com.au
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 11:32 AEDT
Monitoring
Services have been restored and we can see the small backlog of email being delivered to user mailboxes. Engineers will continue to monitor the platform.
Posted Feb 25, 2021 - 08:37 AEDT
Identified
We have identified an issue affecting users of the email.oxygennetworks.com.au Kerio platform. Our engineering team are working to resolve this issue and restore all systems.
Posted Feb 25, 2021 - 08:33 AEDT
This incident affected: Email Services (POP/IMAP Legacy Email).