CloudPBX Delays in call setup and completion
Incident Report for Real World Technology Solutions
Resolved
Further to the previous update, we incorrectly identified the cause of the issues, but have now achieved a full resolution to the problems.
Posted Sep 15, 2020 - 16:54 AEST
Monitoring
We've identified an issue affecting CloudPBX calls and audio quality. Our engineering team have addressed the root cause and are continuing to monitor for any persistent issues.
Posted Sep 15, 2020 - 16:15 AEST
This incident affected: Voice Services (CloudPBX).