Network path break - Syd to BNE
Incident Report for Real World Technology Solutions
Resolved
Our engineering team have confirmed this was affected due to an issue affecting packet switch in one of our backhaul providers networks. In addition to the intercap degradation, this issue affected a small number of customer circuits that also passed through this optical path.
Posted Mar 29, 2021 - 13:25 AEDT
Identified
We've identified an issue on one of our carrier backhaul circuits and are temporary removing the affected path from production while carrier engineers investigate.
Posted Mar 29, 2021 - 11:38 AEDT
Investigating
Our monitoring systems have detected a possible path break between Sydney and Brisbane. Engineers are investigating.
Posted Mar 29, 2021 - 11:29 AEDT
This incident affected: Network Services (Intercapital Capacity).