Packet loss - Darwin and surrounds
Incident Report for Real World Technology Solutions
Resolved
The issue has been isolated to traffic moving paths because of a fibre break. We have mitigated the incident and all services are restored to normal capacity.
Posted Jul 02, 2020 - 21:00 AEST
Identified
We are investigating a small amount of Packet Loss affecting service availability in the Northern Territory.
Posted Jul 02, 2020 - 20:41 AEST
This incident affected: Network Services (Intercapital Capacity).