NSW, VIC, SA Fires
Incident Report for Real World Technology Solutions
Resolved
We're closing this outage as the fires are now under control or extinguished; even though the ongoing restoration work will probably be continuing for months to come.
Posted Feb 19, 2020 - 10:56 AEDT
Update
I love a sunburnt country, a land of sweeping plains, of rugged mountain ranges, of droughts and flooding plains.

And with the news that the bush fires are starting to be completely extinguished in NSW, we are faced with the new dilemma of flood. The inclement weather is putting extra strain or telecommunications infrastructure, resources and repairs.

Mass Service Disruption notices remain in place for several areas following the fire incident, and now additional notices have been applied due to wet weather and flooding.

The NT remains on cyclone alert, and MSD notices are also now in place for that region. For a full list, please visit https://www.telstra.com.au/consumer-advice/customer-service/mass-service-disruption
Posted Feb 09, 2020 - 10:34 AEDT
Monitoring
Why not considering donating to the NSW, Victorian or South Australian Rural Fire Service, or any of the charities which are doing meaningful work in the midst of this crisis?
Posted Jan 05, 2020 - 19:24 AEDT
Identified
A number of customers are experiencing issues due to the ongoing severe bush fires currently raging through Australia. The continuity of telecommunications and the restoration of disrupted services remain a high priority for all major telecommunications providers. Depending on the nature of damage to any network assets, the safety of equipment areas, access to and from affected areas, and several other factors, service restoration may be delayed until areas are deemed safe.

Telstra have declared a number of Mass Service Disruptions as a result of the extensive fire damage, and restoration of faults will be impacted in all areas as resources and labour are diverted to ensuring that the areas directly affected by the fires can have communication services restored as a priority.

At this stage we have not seen any significant impact on core communications infrastructure between Sydney and Melbourne, Sydney and Brisbane, Melbourne and Adelaide, or Sydney and Perth; however depending on the nature and severity of the fires in the coming days and weeks anything remains a possibility.

Customers who are impacted by the fires are urged to contact us at their earliest convenience to discuss any assistance we may be to provide as soon as is reasonable possible. This may include the temporary suspension of service billing, financial assistance - or in any other way we can meaningfully be helpful.

Our thoughts and prayers remain with those who have been impacted by the fires already, especially those who have lost property, loved ones or livelihoods. Our thoughts also remain with the tireless volunteers from the RFS, the state FIre Services and the defence force who are working to save lives in the midst of this crisis.
Posted Jan 05, 2020 - 19:24 AEDT
This incident affected: Network Services (IP Transit, Ethernet services, NBN, ADSL Services, Fixed Wireless Ethernet, Intercapital Capacity, 3G/4G Data Services, Private WAN (MPLS VPN)) and Voice Services (Voice trunking, CloudPBX, ISDN Services, Telstra Rebill).