Apache Log4J Vulnerability
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 09:32 AEDT
Monitoring
Many customers may have seen news reports about a critical software vulnerability in the Apache Log4J library in use across many systems, technology platforms and devices.

We have taken steps to identify any impacted systems, and have deployed updates or mitigations to these systems. We have also investigated our managed infrastructure customer systems and completed the same activities on internet facing systems where appropriate.

We are continuing to actively monitor the situation and will continue to take any relevant mitigation actions as they are required.

We recommend users remove Java from any client machines that do not explicitly require it, and perform software updates on any software as a matter of best practice. This includes updates on mobile devices, desktops and internet connected devices (like phones, smart devices, machinery, etc)
Posted Dec 12, 2021 - 10:37 AEDT