Service Interruption - Melbourne MBE services
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted May 17, 2017 - 09:47 AEST
Monitoring
Engineers identified three circuits affected by a configuration issue which has now been resolved.
Posted May 17, 2017 - 09:14 AEST
Investigating
We are investigating reports of issues with some of our AAPT MBE services.
Posted May 17, 2017 - 08:41 AEST
This incident affected: Network Services (Ethernet services).