Intermittent inbound call flow issues with vpbx
Incident Report for Real World Technology Solutions
Resolved
We are now seeing two way call flow for all services.
Posted May 15, 2017 - 10:55 AEST
Monitoring
We have identified a further issue following the outage this morning and have implemented a further configuration change to resolve call flow.

The subsequent issue was due to an incorrect authentication setting being used following the changes made to resolve the earlier issue between media nodes. This has been rectified and now full communication between nodes has been restored.
Posted May 15, 2017 - 10:39 AEST
Identified
Engineers are continuing to identify a subsequent issue affecting call flow
Posted May 15, 2017 - 10:27 AEST
Monitoring
Due to an earlier system failure, some inbound calls failed to our vpbx platform this morning. Engineers have identified the affected component and restarted the service. In addition they have identified the root cause of the failure as a legacy configuration element, which they have removed. The failure scenario has since been tested.
Posted May 15, 2017 - 10:21 AEST
This incident affected: Voice Services (Voice trunking).