TADSL outage
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted May 29, 2017 - 11:55 AEST
Monitoring
We have seen services restored; and have received more details about the outage.

We have been advised that earlier this morning, Telstra had an issue and they needed to perform an Emergency change to upgrade the software. They anticipated an outage of up to 60 Minutes, and an issue has occurred whilst doing this. While the reboot of the device had been successful in clearing the errors, they have experienced a card failure. This is impacting many customers throughout NSW. They are planning to replace the card tonight.
Posted May 19, 2017 - 13:44 AEST
Identified
We are experiencing an issue with a small number of NSW based Telstra ADSL services. Telstra have confirmed a fault exists within their network this morning. Some services will not authenticate.
Posted May 19, 2017 - 10:17 AEST
This incident affected: Network Services (ADSL Services).