Service Interruption - Parklea Exchange
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Oct 10, 2017 - 21:03 AEDT
Monitoring
Over the last week we have seen most services restored. The final feeder cable was due to be replaced during the week, and we anticipate the remaining services will finally be restored to full operation within the next number of days.
Posted Sep 30, 2017 - 17:27 AEST
Update
Telstra continues to complete the work to restore the main cables, however further complications have been identified with extensive damage affecting at least some of the main lead in cables, requiring additional cable replacement.
Posted Aug 22, 2017 - 23:32 AEST
Update
We are making progress!

AAPT/TPG fibre has been installed and equipment commissioned. Telstra is progressing with final transmission acceptance testing. Service record details have been reviewed and confirmed for migration. Telstra has determined the cable order of the 11 main cables to be migrated which is expected to commence later this week. AAPT/TPG NOC resources will monitor the ports as services are migrated. Customer services are expected to gradually restore as Telstra works through the main cable migration work. No firm ETR has been provided by Telstra for the completion of the main cable migrations, however we anticipate this to be relatively quick from this point on.
Posted Aug 14, 2017 - 12:56 AEST
Update
We has been advised that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

Telstra has completed the final Power installation work. AAPT/TPG fibre installation work is expected to be completed by 03/08/2017. The splicing of the fibre at the exchange has been delayed by Telstra due to copper cabling works and to avoid potential damage to the fibre cable. Telstra has advised that the connection of copper based services is expected to commence on 07/08/2017 and is dependent on the coordination with other carriers. No firm ETR has been provided by Telstra for service restoration.
Posted Aug 03, 2017 - 10:02 AEST
Update
We have been advised that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

Telstra has advised that the DC power system has been commissioned. Final mains power install is expected to be completed by the end of 21/07/2017 which will provide the power requirements for the exchange. Fibre installation work is ongoing with no ETR for completion available. Cable installation to the MDF has commenced and is ongoing. Copper cutovers have not commenced and no ETR has been provided for this work.

We will update with further information next week as it is provided to us, and thank our customers for their continued patience while this major piece of infrastructure is rebuilt.
Posted Jul 14, 2017 - 11:33 AEST
Update
AAPT/TPG has advised us that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

Telstra has advised that the temporary structures have been delivered to the Parklea site. Temporary entry and power is currently being progressed. The installation of equipment, internal cabling and power system works is expected to continue this week and possibly next. This will be followed by the installation of street cabling in preparation for the cutover of services onto the new exchange. No firm ETR has been provided by Telstra for service restoration.

The next update will be provided on 03/07/2017 or as soon as further information becomes available.
Posted Jun 27, 2017 - 12:17 AEST
Update
AAPT/TPG has been advised that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

Telstra has advised that the temporary structures have been scheduled to be relocated to the Parklea site on 22/06/2017. The integration of the structures to the exchange is expected to occur. The relevant drawings are then expected to be provided to AAPT/TPG to allow the Fibre and Field Technicians to plan and reinstate Fibre work. The 3rd party provider is expected to commence the re-termination of Copper cabling and complete the jumpering to the AAPT/TPG equipment over the following week. No ETR has been provided by Telstra for service restoration.

The next update will be provided on 26/06/2017 or as soon as further information becomes available.
Posted Jun 20, 2017 - 13:09 AEST
Update
AAPT/TPG has been advised that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

Telstra has authorised the final work to be completed on the temporary structures. This work involves the installation of the MDF and Power to the AAPT/TPG rack. AAPT/TPG technicians are scheduled to complete this work by 15/06/2017. The temporary structures are expected to be transported to the Parklea site by 16/06/2017. Integration of the structures to the exchange foundation is expected to commence with no ETR available from Telstra for this work as yet.

An ETR for total service restoration is unavailable. The next update will be provided on 19/06/2017 or as soon as further information becomes available.
Posted Jun 13, 2017 - 14:33 AEST
Update
AAPT/TPG has been advised that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

The site has been cleared and council approvals have been granted which has allowed the exchange foundation (concrete slab) to be completed. The work continues in preparation for the prefabricated structures to be delivered and installed. Final assembly of cabling and power is expected to occur after the prefabricated structures are delivered.

AAPT/TPG has completed the installation of equipment at the Erskine Park staging site. The delivery of the prefabricated structures to the Parklea site has not been confirmed but is possibly expected to occur by 09/06/2017.

An ETR for total service restoration is unavailable. The next update will be provided on 12/06/2017 or as soon as further information becomes available.
Posted Jun 07, 2017 - 12:21 AEST
Update
AAPT/TPG has been advised that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

While the rebuild continues at Parklea, equipment is being prepared at a temporary staging site in Erskine Park. AAPT/TPG staff have been approved for induction and installation of equipment into the Erskine Park site on 30/05/2017.

Final assembly of cable and power at the Parklea site is expected to occur when the replacement structures are delivered from the temporary staging site. No ETA has been provided on when the temporary structures are to be delivered to the Parklea site.

An ETR for total service restoration is unavailable. The next update will be provided on 05/06/2017 or as soon as further information becomes available.
Posted May 29, 2017 - 11:56 AEST
Update
AAPT have further advised today that they expect the rebuild of core infrastructure at the exchange to require a further two weeks, at which point AAPT can commence restoring services.
Posted May 19, 2017 - 09:29 AEST
Update
Telstra's service status has updated to indicate service restoration between Friday 19th May and Monday 29th May, however these dates are subject to change. AAPT have advised they expect to be restoring services next week, however this is dependent on site cleanup.
Posted May 17, 2017 - 09:48 AEST
Update
Telstra have advised that some services have been restored over the weekend, however we anticipate that issues relating to this outage will continue for several weeks due to the complexity of the event and the complete destruction of the exchange caused by the fire.
Posted May 15, 2017 - 10:18 AEST
Update
Telstra are still waiting for the arrival of the MEOW. We have also been advised of a substantial amount of toxic materials on site which need to be removed before service restoration can occur.
Posted May 10, 2017 - 14:03 AEST
Update
Telstra are deploying the Mobile Exchange on Wheels (MEOW) from Victoria and it should arrive today.
Posted May 10, 2017 - 11:07 AEST
Update
Some photos of the external damage: https://twitter.com/big_gaffa/status/861778669324382208
Posted May 09, 2017 - 14:16 AEST
Update
Site investigations have been completed, and Telstra has determined they are deploying a mobile exchange to the site to begin to restore services. There is no Estimated Time for Restoration at this stage.
Posted May 09, 2017 - 13:11 AEST
Identified
Telstra has advised of a fire in the Parklea Exchange overnight. The exchange is currently inoperable. Services fed from this exchange are offline at present with no ETR.
Posted May 09, 2017 - 09:10 AEST
This incident affected: Network Services (Ethernet services, ADSL Services) and Voice Services (ISDN Services, Telstra Rebill).