Unplanned TADSL Outage
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 18:39 AEDT
Update
There is currently an unplanned outage in QLD affecting TADSL services, carrier has confirmed they see an issue with one of the Provider Edge Routers, No ETR at this stage. 2SG Wholesale will continue to liaise with the carrier and provide updates to clients as they become available

We apologise for any inconvenience this may cause.
Posted Oct 18, 2017 - 12:37 AEDT
Investigating
There is currently an unplanned outage in QLD affecting TADSL services, 2SG Wholesale are liaising with the relevant carrier to confirm what the issue is. Next update will be provided by 10:30:00 QLD
Posted Oct 18, 2017 - 12:27 AEDT
This incident affected: Network Services (ADSL Services).