SIP registration issues
Incident Report for Real World Technology Solutions
Resolved
The issue appears to be isolated to Asterisk and Asterisk derivative PBX platforms which stop registering after receiving a 'Forbidden - wrong password on authentication' method.

The issue is supposedly fixed in asterisk builds following 1.8.25, 11.8 and 12.1. More details about the bug and the patch that was introduced are at https://issues.asterisk.org/jira/browse/ASTERISK-17138
Posted Jun 13, 2017 - 11:54 AEST
Identified
Earlier this evening we experienced an issue with our SIP platform that temporarily rejected a number of SIP registration requests resulting in SIP peers being unable to reach our switching platform.

We have observed that some customer systems running, in particular the Asterisk PBX software, have not correctly recovered once the issue was resolved. We have identified that issuing a 'sip reload' or Asterisk restart will cause the PBX to renew its registration request against our servers.
Posted Jun 12, 2017 - 23:34 AEST
This incident affected: Voice Services (Voice trunking).