NBN Circuit Maintenance
Incident Report for Real World Technology Solutions
Resolved
Maintenance was completed at approx 1:30am
Posted Aug 16, 2017 - 07:26 AEST
Investigating
One of our upstream providers is currently performing network maintenance affecting some DSL and NBN services as a result of an earlier software bug in a routing platform. Estimated time for service restoration is 4am.
Posted Aug 16, 2017 - 00:06 AEST
This incident affected: Network Services (NBN).